Bump Sprockets to 2.1 #3999

Closed
jamesarosen opened this Issue Dec 15, 2011 · 2 comments

Projects

None yet

2 participants

Contributor

Sprockets 2.0.* has a bad bug that basically prevents development for many, but Rails 3.1.3 depends on Sprockets "~> 2.0.3", making it impossible to get the fix.

Owner

We tried to upgrade Sprockets to 2.1.x in Rails 3.1.2 and we got a lot of troubles, this was the reason to release 3.1.3 some days later.

Owner

we bumped sprockets to 2.1 in 3-2-stable and to 2.2 in master branch

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment