Bump sprockets dependency to better work with ruby-head #7531

Closed
luislavena opened this Issue Sep 5, 2012 · 2 comments

Projects

None yet

2 participants

Hello,

I was testing out Rails 3.2.8 against ruby-head (2.0) and found that sprockets was not working as expected (documented in sstephenson/sprockets#352)

After closer inspection, seems like actionpack is locked in sprockets 2.1.3 while sprockets has fixed a lot of issues since then (currently version 2.5.0)

It will be great if Rails 3.2.8 could bump its dependency at least to sprockets 2.4.x where this issue with ruby-head was solved.

Thank you! ❤️ ❤️ ❤️

Owner

Fixed by #7283

@rafaelfranca thanks, searched for it before posting and couldn't find it! 😄

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment