Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Rails 5.0 needs ruby 2.2.1 or higher #19257

Merged
merged 1 commit into from Mar 8, 2015
Merged

Conversation

@jvanbaarsen
Copy link
Contributor

jvanbaarsen commented Mar 8, 2015

Since there was a bug in 2.2.0, the minimum ruby requirement is 2.2.1.
See 8ed0b89

Since there was a bug in 2.2.0, the minimum ruby requirement is 2.2.1. See 8ed0b89
[skip ci]
@jvanbaarsen
Copy link
Contributor Author

jvanbaarsen commented Mar 8, 2015

@kaspth
Copy link
Member

kaspth commented Mar 8, 2015

I think you need to add [ci skip] to your commit message otherwise Travis will run on the merge commit.

@jvanbaarsen
Copy link
Contributor Author

jvanbaarsen commented Mar 8, 2015

eileencodes added a commit that referenced this pull request Mar 8, 2015
Rails 5.0 needs ruby 2.2.1 or higher
@eileencodes eileencodes merged commit fb764ba into rails:master Mar 8, 2015
@eileencodes
Copy link
Member

eileencodes commented Mar 8, 2015

Thanks!

@jvanbaarsen jvanbaarsen deleted the jvanbaarsen:patch-1 branch Mar 8, 2015
@gsamokovarov
Copy link
Contributor

gsamokovarov commented Mar 8, 2015

Thanks @jvanbaarsen!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

4 participants
You can’t perform that action at this time.