New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The minimum supported version of PostgreSQL is now >= 9.1 #23434

Merged
merged 1 commit into from Feb 2, 2016

Conversation

Projects
None yet
6 participants
@remomueller
Contributor

remomueller commented Feb 2, 2016

Both PG 9.0 and 8.4 are past their end of life date:
http://www.postgresql.org/support/versioning/

@rails-bot

This comment has been minimized.

Show comment
Hide comment
@rails-bot

rails-bot Feb 2, 2016

Thanks for the pull request, and welcome! The Rails team is excited to review your changes, and you should hear from @eileencodes (or someone else) soon.

If any changes to this PR are deemed necessary, please add them as extra commits. This ensures that the reviewer can see what has changed since they last reviewed the code. Due to the way GitHub handles out-of-date commits, this should also make it reasonably obvious what issues have or haven't been addressed. Large or tricky changes may require several passes of review and changes.

Please see the contribution instructions for more information.

rails-bot commented Feb 2, 2016

Thanks for the pull request, and welcome! The Rails team is excited to review your changes, and you should hear from @eileencodes (or someone else) soon.

If any changes to this PR are deemed necessary, please add them as extra commits. This ensures that the reviewer can see what has changed since they last reviewed the code. Due to the way GitHub handles out-of-date commits, this should also make it reasonably obvious what issues have or haven't been addressed. Large or tricky changes may require several passes of review and changes.

Please see the contribution instructions for more information.

rafaelfranca added a commit that referenced this pull request Feb 2, 2016

Merge pull request #23434 from remomueller/bump-minimum-pg-version
The minimum supported version of PostgreSQL is now >= 9.1

@rafaelfranca rafaelfranca merged commit 49e0c4e into rails:master Feb 2, 2016

1 check was pending

continuous-integration/travis-ci/pr The Travis CI build is in progress
Details
@remomueller

This comment has been minimized.

Show comment
Hide comment
@remomueller

remomueller Feb 2, 2016

Contributor

This pull request drops support for PostgreSQL < 9.1, as suggested here: #23234.

Contributor

remomueller commented Feb 2, 2016

This pull request drops support for PostgreSQL < 9.1, as suggested here: #23234.

@rafaelfranca

This comment has been minimized.

Show comment
Hide comment
@rafaelfranca

rafaelfranca Feb 2, 2016

Member

Thanks

Member

rafaelfranca commented Feb 2, 2016

Thanks

@matthewd

This comment has been minimized.

Show comment
Hide comment
@matthewd

matthewd Feb 2, 2016

Member

Thanks! ❤️

Member

matthewd commented Feb 2, 2016

Thanks! ❤️

@remomueller

This comment has been minimized.

Show comment
Hide comment
@remomueller

remomueller Feb 2, 2016

Contributor

Thank you both for the feedback!

Contributor

remomueller commented Feb 2, 2016

Thank you both for the feedback!

y-yagi added a commit to y-yagi/rails that referenced this pull request Feb 3, 2016

@remomueller remomueller deleted the remomueller:bump-minimum-pg-version branch Feb 3, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment