remove extra require for 'active_support/dependencies' as it is required #2377

Merged
merged 1 commit into from Jul 31, 2011
View
1 actionpack/test/controller/routing_test.rb
@@ -1,7 +1,6 @@
# encoding: utf-8
require 'abstract_unit'
require 'controller/fake_controllers'
-require 'active_support/dependencies'
require 'active_support/core_ext/object/with_options'
class MilestonesController < ActionController::Base