Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Do not escape # sign for interpolation #2685

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
3 participants
Member

amatsuda commented Aug 25, 2011

Current Rails 2.3 outputs a meaningless error log like this:

Session contains objects whose class definition isn\'t available.
Remember to require the classes for all objects kept in the session.
(Original exception: #{const_error.message} [#{const_error.class}])

I found this was fixed in Rails 3, so this patch applies to 2-3-stable only.

Contributor

dasch commented Aug 25, 2011

+1

Owner

spastorino commented Aug 25, 2011

2.3 is not being maintained anymore. @NZKoz and @tenderlove are applying security fixes only.

@spastorino spastorino closed this Aug 25, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment