Since rails#32034 Rails 6 requires Ruby 2.4.1 or higher.
Two CI jobs configured with the latest version of`jruby-126.96.36.199`
compatibile with Ruby 2.3.3 are getting errors:
Bundler could not find compatible versions for gem "ruby":
rails java was resolved to 6.0.0.alpha, which depends on
ruby (>= 2.4.1) java
Could not find gem 'ruby (>= 2.4.1)', which is required by gem 'rails', in any
of the relevant sources: