use rack 1.4.1 #4610

Merged
merged 1 commit into from Jan 23, 2012
View
@@ -2,8 +2,6 @@ source 'https://rubygems.org'
gemspec
-gem 'rack', :git => 'git://github.com/rack/rack.git'
-
if ENV['AREL']
gem 'arel', :path => ENV['AREL']
else
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.add_dependency('activemodel', version)
s.add_dependency('rack-cache', '~> 1.1')
s.add_dependency('builder', '~> 3.0.0')
- s.add_dependency('rack', '~> 1.4.0')
+ s.add_dependency('rack', '~> 1.4.1')
s.add_dependency('rack-test', '~> 0.6.1')
s.add_dependency('journey', '~> 1.0.0')
s.add_dependency('sprockets', '~> 2.2.0')
@@ -2,8 +2,6 @@ source 'https://rubygems.org'
<%= rails_gemfile_entry -%>
-gem 'rack', :git => 'https://github.com/rack/rack.git'
-
<%= database_gemfile_entry -%>
<%= "gem 'jruby-openssl'\n" if defined?(JRUBY_VERSION) -%>