fixed broken build after multi_json upgrade #5860

Merged
merged 1 commit into from Apr 16, 2012

Projects

None yet

3 participants

@arunagw
Member
arunagw commented Apr 16, 2012

Multi_json also upgraded.

They have upgraded there API. This PR will fix build. Also need to backport in 3-2-stable I guess.

@drogus drogus merged commit fd12fe6 into rails:master Apr 16, 2012
@jeremy
Member
jeremy commented Apr 16, 2012

This changed the version dependency from "all 1.x" to "1.3.x only"

Please change to ~> 1.3 instead of ~> 1.3.0

@jeremy
Member
jeremy commented Apr 16, 2012

Done @ 625f4b9

@drogus
Member
drogus commented Apr 16, 2012

@jeremy oops, I haven't spotted that, sorry and thanks for catching that

@arunagw
Member
arunagw commented Apr 16, 2012

Sorry again for my silly mistake :-(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment