multi_json upgrade and also updated the new API #5862

Merged
merged 1 commit into from Apr 16, 2012

Projects

None yet

2 participants

@arunagw
Member
arunagw commented Apr 16, 2012

Already in master 57baa0e

@jeremy
Member
jeremy commented Apr 16, 2012

Same concerns as #5861. We shouldn't force an upgrade, we should use limit the dependency to < 1.3

@arunagw
Member
arunagw commented Apr 16, 2012

@jeremy PR updated.

Thanks :-)

@arunagw arunagw multi_json is restricted to < 1.3.
Some API changes are there above 1.3.
eeba535
@jeremy jeremy merged commit 4274a81 into rails:3-1-stable Apr 16, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment