Skip to content

Loading…

Lock mocha to fix build #6046

Merged
merged 1 commit into from

2 participants

@arunagw
Ruby on Rails member

nil.stubs is not allowed in new version of mocha

We can lock mocha in 3-1-stable.

@arunagw arunagw mocha can be locked here as new version is failing
nil.stubs is not allowed in new version of mocha
94a5431
@jeremy jeremy merged commit f00ab1d into rails:3-1-stable
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 29, 2012
  1. @arunagw

    mocha can be locked here as new version is failing

    arunagw committed
    nil.stubs is not allowed in new version of mocha
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -13,7 +13,7 @@ gem "jquery-rails"
gem "uglifier", ">= 1.0.3", :require => false
gem "rake", ">= 0.8.7"
-gem "mocha", ">= 0.9.8"
+gem "mocha", "0.10.5"
group :doc do
# The current sdoc cannot generate GitHub links due
Something went wrong with that request. Please try again.