current AR::ConnectionAdapters::SQLite3Adapter supports only SQLite3 ~> 1.3.6 #6709

Merged
merged 1 commit into from Jun 11, 2012

Conversation

Projects
None yet
2 participants

@rafaelfranca rafaelfranca added a commit that referenced this pull request Jun 11, 2012

@rafaelfranca rafaelfranca Merge pull request #6709 from amatsuda/sqlite3_version_is_always_gt_125
current AR::ConnectionAdapters::SQLite3Adapter supports only SQLite3 ~> 1.3.6
2d1ca38

@rafaelfranca rafaelfranca merged commit 2d1ca38 into rails:master Jun 11, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment