Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

requires 2.3.8 or higher

  • Loading branch information...
commit 90057dcda82da4d2aa016f1a871ed31d11bb970f 1 parent ea535cb
@spastorino spastorino authored
Showing with 2 additions and 2 deletions.
  1. +2 −2 init.rb
View
4 init.rb
@@ -1,6 +1,6 @@
unless $gems_rake_task
- if Rails.version <= "2.3.6"
- $stderr.puts "rails_xss requires Rails 2.3.7 or later. Please upgrade to enable automatic HTML safety."
+ if Rails.version <= "2.3.7"
+ $stderr.puts "rails_xss requires Rails 2.3.8 or later. Please upgrade to enable automatic HTML safety."
else
require 'rails_xss'
end
Please sign in to comment.
Something went wrong with that request. Please try again.