Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

No need to depend of railties and activemodel

  • Loading branch information...
commit 63e3f6e99bf296e505e8190f7f3721c02e886c3e 1 parent 1e7c68c
@rafaelfranca rafaelfranca authored
Showing with 0 additions and 17 deletions.
  1. +0 −15 Gemfile.lock
  2. +0 −2  routing_concerns.gemspec
View
15 Gemfile.lock
@@ -3,8 +3,6 @@ PATH
specs:
routing_concerns (0.1.0)
actionpack (>= 3.2.0)
- activemodel (>= 3.2.0)
- railties (>= 3.2.0)
GEM
remote: http://rubygems.org/
@@ -30,30 +28,17 @@ GEM
hike (1.2.1)
i18n (0.6.0)
journey (1.0.4)
- json (1.7.3)
multi_json (1.3.6)
rack (1.4.1)
rack-cache (1.2)
rack (>= 0.4)
- rack-ssl (1.3.2)
- rack
rack-test (0.6.1)
rack (>= 1.0)
- railties (3.2.6)
- actionpack (= 3.2.6)
- activesupport (= 3.2.6)
- rack-ssl (~> 1.3.2)
- rake (>= 0.8.7)
- rdoc (~> 3.4)
- thor (>= 0.14.6, < 2.0)
rake (0.9.2.2)
- rdoc (3.12)
- json (~> 1.4)
sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
- thor (0.15.3)
tilt (1.3.3)
PLATFORMS
View
2  routing_concerns.gemspec
@@ -15,8 +15,6 @@ Gem::Specification.new do |s|
s.test_files = Dir["test/**/*"]
s.add_dependency "actionpack", ">= 3.2.0"
- s.add_dependency "activemodel", ">= 3.2.0"
- s.add_dependency "railties", ">= 3.2.0"
s.add_development_dependency "rake"
end
Please sign in to comment.
Something went wrong with that request. Please try again.