There is Rails 3.2 now , i'm having issues with the gem and rails 3.2.0
Bundler could not find compatible versions for gem "railties":
spree (>= 0) ruby depends on
railties (= 3.2.0) ruby
sass-rails (~> 3.2.3) ruby depends on
I am having this same issue. If this is in the main rails repo then it should be kept up-to-date with release versions of rails. Will most likely fork the gem and make a pull request with updated gemspec.
This looks like it's fixed.
I'm closing this because it was already fixed.