Dependency on 'railties', '~> 3.2.0.beta' #89

Closed
kalkov opened this Issue Jan 25, 2012 · 3 comments

Projects

None yet

4 participants

@kalkov
kalkov commented Jan 25, 2012

There is Rails 3.2 now , i'm having issues with the gem and rails 3.2.0

Bundler could not find compatible versions for gem "railties":
In Gemfile:

  spree (>= 0) ruby depends on
  railties (= 3.2.0) ruby

  sass-rails (~> 3.2.3) ruby depends on
  railties (3.2.0.rc2)
@nateburgers

I am having this same issue. If this is in the main rails repo then it should be kept up-to-date with release versions of rails. Will most likely fork the gem and make a pull request with updated gemspec.

@dlee
dlee commented Feb 22, 2012

This looks like it's fixed.

@frodsan
Contributor
frodsan commented Apr 18, 2013

I'm closing this because it was already fixed.

@frodsan frodsan closed this Apr 18, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment