This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

Doesn't permit this gem to be instaled in a Rails 4 application.

It is already merged in the Rails Core master.

Closes #45
  • Loading branch information...
1 parent 0e65417 commit 41053eba890b0ad5aab09349efbcd67f334f8c34 Rafael Mendonça França committed Oct 12, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 strong_parameters.gemspec
@@ -14,9 +14,9 @@ Gem::Specification.new do |s|
s.files = Dir["{app,config,db,lib}/**/*"] + ["MIT-LICENSE", "Rakefile", "README.rdoc"]
s.test_files = Dir["test/**/*"]
- s.add_dependency "actionpack", ">= 3.2.0"
- s.add_dependency "activemodel", ">= 3.2.0"
- s.add_dependency "railties", ">= 3.2.0"
+ s.add_dependency "actionpack", "~> 3.2"
+ s.add_dependency "activemodel", "~> 3.2"
+ s.add_dependency "railties", "~> 3.2"
s.add_development_dependency "rake"
end

0 comments on commit 41053eb

Please sign in to comment.