This repository has been archived by the owner. It is now read-only.

link to rails 2 version #62

Merged
merged 1 commit into from Jan 25, 2013

Conversation

Projects
None yet
2 participants
Contributor

grosser commented Nov 16, 2012

No description provided.

Contributor

grosser commented Jan 25, 2013

@carlosantoniodasilva can this get merged ?

@carlosantoniodasilva carlosantoniodasilva commented on the diff Jan 25, 2013

README.rdoc
@@ -57,3 +57,4 @@ This will allow you to remove / not have to use +attr_accessible+ and do mass as
== Compatibility
This plugin is only fully compatible with Rails versions 3.0, 3.1 and 3.2 but not 4.0+, as it is part of Rails Core in 4.0.
+An unofficial Rails 2 version is {strong_parameters_rails2}[https://github.com/grosser/strong_parameters/tree/rails2]
@carlosantoniodasilva

carlosantoniodasilva Jan 25, 2013

Owner

is available in ..., and add a final .

I think so, but please remove the Gemfile.lock modifications.

Contributor

grosser commented Jan 25, 2013

Done!

carlosantoniodasilva added a commit that referenced this pull request Jan 25, 2013

Merge pull request #62 from grosser/rails2-link
Link to unofficial rails 2 version

@carlosantoniodasilva carlosantoniodasilva merged commit d52c007 into rails:master Jan 25, 2013

1 check failed

default The Travis build failed
Details

Thanks.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.