Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Add link to compatibility project #178

Merged
merged 1 commit into from

2 participants

@reed
Collaborator

@dhh I know you asked me to make a compatibility file, but I thought doing that would introduce a slew of pull requests and issues that aren't relevant to Turbolinks itself. I figured it'd be better off as it's own project, so I built this Github Pages site:

http://reednj77.github.com/turbolinks-compatibility

I'm open to suggestions for improvements.

This PR just adds a link to it in the readme.

@dhh dhh merged commit 7fba084 into rails:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Feb 4, 2013
  1. @reed
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  README.md
View
2  README.md
@@ -110,7 +110,7 @@ Compatibility
Turbolinks is designed to work with any browser that fully supports pushState and all the related APIs. This includes Safari 6.0+ (but not Safari 5.1.x!), IE10, and latest Chromes and Firefoxes.
-Do note that existing JavaScript libraries may not all be compatible with Turbolinks out of the box due to the change in instantiation cycle. You might very well have to modify them to work with Turbolinks' new set of events.
+Do note that existing JavaScript libraries may not all be compatible with Turbolinks out of the box due to the change in instantiation cycle. You might very well have to modify them to work with Turbolinks' new set of events. For help with this, check out the [Turbolinks Compatibility](http://reednj77.github.com/turbolinks-compatibility) project.
Installation
Something went wrong with that request. Please try again.