Skip to content
This repository

Dec 27, 2013

  1. Melissa Xie

    Update to Ruby 2.0 and change hash syntax in Gemfile

    authored December 26, 2013

May 31, 2013

  1. Chris Houhoulis

    Specify 1.9.3-p429 in repo & in Gemfile for Heroku.

    The most recent Ruby security patch announcement states that ruby 1.9.2
    is still vulnerable, so specifying the current 1.9.3 patchlevel.
    
    Bundler doesn't allow patchlevels to be included in the Gemfile's
    ruby directive, but Heroku's version of 1.9.3 is the current one.
    authored May 31, 2013

Feb 22, 2013

  1. Brendan Kemp

    Update to secure rubygems source.

    authored February 21, 2013

Nov 09, 2012

  1. Daniel Choi

    Start adding PostgreSQL layer

    We will start tracking students' progress through the curriculum
    authored November 09, 2012

Aug 15, 2012

  1. Daniel Choi

    Got the slides for the workshops working.

    authored August 14, 2012

Jul 19, 2012

  1. Brendan Kemp

    Bootstrap sinatra, add first styles and layout.

    authored July 19, 2012
Something went wrong with that request. Please try again.