Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
tree: ef29c08be9
Fetching contributors…

Cannot retrieve contributors at this time

58 lines (52 sloc) 2.067 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{better_nested_set}
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Chris Bailey", "Jean-Christophe Michel", "Dirk Breuer"]
s.date = %q{2011-03-11}
s.description = %q{This plugin provides an enhanced acts_as_nested_set mixin for ActiveRecord, the object-relational mapping layer of the framework Ruby on Rails. The original nested set in Rails lacks many important features, such as moving branches within a tree.}
s.email = %q{dirk.breuer@gmail.com}
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
"app/helpers/better_nested_set_helper.rb",
"lib/better_nested_set.rb",
"lib/symetrie_com/acts_as_better_nested_set.rb"
]
s.homepage = %q{http://github.com/railsbros-dirk/better_nested_set}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.5.0}
s.summary = %q{This plugin provides an ehanced acts_as_nested_set mixin for ActiveRecord}
s.test_files = [
"test/abstract_unit.rb",
"test/acts_as_nested_set_test.rb",
"test/fixtures/mixin.rb",
"test/mysql.rb",
"test/postgresql.rb",
"test/schema.rb",
"test/sqlite3.rb"
]
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rcov>, [">= 0"])
else
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
end
else
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.