Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Updates RailsInstaller links to new version

  • Loading branch information...
commit d2958c3522a3dc78c8978ad36f941c0c1d2517a2 1 parent 87d0c47
@vesan vesan authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 _posts/2012-04-18-install.markdown
View
6 _posts/2012-04-18-install.markdown
@@ -31,8 +31,8 @@ Click the Apple menu and choose *About this Mac*.
**Step 3.** Download the RailsInstaller for your version of OS X:
-* [RailsInstaller for 10.7 and 10.8](https://github.com/downloads/railsinstaller/railsinstaller-nix/RailsInstaller-1.0.3-osx-10.7.app.tgz) <span class="muted">(325MB)</span>
-* [RailsInstaller for 10.6](https://github.com/downloads/railsinstaller/railsinstaller-nix/RailsInstaller-1.0.3-osx-10.6.app.tgz) <span class="muted">(224MB)</span>
+* [RailsInstaller for 10.7 and 10.8](http://railsinstaller.s3.amazonaws.com/RailsInstaller-1.0.4-osx-10.7.app.tgz) <span class="muted">(325MB)</span>
+* [RailsInstaller for 10.6](http://railsinstaller.s3.amazonaws.com/RailsInstaller-1.0.4-osx-10.6.app.tgz) <span class="muted">(224MB)</span>
Double click the downloaded file and it will unpack it into the current directory. Double click the the newly unpacked 'RailsInstaller-1.0.3-osx-10.7.app' or 'RailsInstaller-1.0.3-osx-10.6.app' and follow the instructions. It will open a README file with 'Rails Installer OS X' at the top. Please **ignore** the instructions in this file.
@@ -46,7 +46,7 @@ Now you should have a working Ruby on Rails programming setup. Congrats!
## Setup for Windows
-Download [RailsInstaller](http://rubyforge.org/frs/download.php/75894/railsinstaller-2.1.0.exe) and run it. Click through the installer using the default options.
+Download [RailsInstaller](http://rubyforge.org/frs/download.php/76855/railsinstaller-2.2.0.exe) and run it. Click through the installer using the default options.
Installation of Git and SSH-keys is required if you want to [put your app online with Heroku](/heroku).
Please sign in to comment.
Something went wrong with that request. Please try again.