Updated Windows installation package version number #35

Merged
merged 1 commit into from Oct 16, 2012

Projects

None yet

2 participants

@aom
Contributor
aom commented Oct 16, 2012

From Rails Girls Turku 12.-13.10.2012:

We noticed that version 2.0.0 had Gem-file problems on most of the Windows machines. At least Windows 7 and Windows Vista were affected. We tried a newer version 2.1.0 from http://railsinstaller.org/ which worked like a charm.

Maybe someone could confirm if virgin Windows XP is working with the new version? I feel comfortable about the version update because XP is 11 years old OS that doesn't have a mainstream support by Microsoft anymore.

@vesan vesan merged commit 1f49243 into railsgirls:master Oct 16, 2012
@vesan
Member
vesan commented Oct 16, 2012

In my experience XP's are really uncommon. I feel confident about merging this in.

Thanks for the pull request!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment