Skip to content
Browse files

rubyzip2 is depreciated, recommends using rubyzip.

  • Loading branch information...
1 parent 81481b4 commit 28dbbef07b014c21a24e7f75cc0e4a23d8ab765d @wayneeseguin wayneeseguin committed
Showing with 2 additions and 2 deletions.
  1. +1 −1 config/railsinstaller.yml
  2. +1 −1 lib/railsinstaller.rb
View
2 config/railsinstaller.yml
@@ -14,7 +14,7 @@
- tiny_tds
- sqlite3
- sqlite3-ruby
- - rubyzip2
+ - rubyzip
- win32-open3
- POpen4
- rb-readline
View
2 lib/railsinstaller.rb
@@ -11,7 +11,7 @@ module RailsInstaller # Ensure that the RailsInstaller project root is defined.
require name
end
-gem "rubyzip2", "~> 2.0.2"
+gem "rubyzip", "~> 0.9.6.1"
%w[ globals ].each do |name|
printf "Loading #{name}...\n" if $Flags[:verbose]

0 comments on commit 28dbbef

Please sign in to comment.
Something went wrong with that request. Please try again.