add a warning for pg gem, update RI-22 #10

Merged
merged 1 commit into from Aug 24, 2012
View
@@ -129,6 +129,8 @@
confirm that Ruby, Rails, Git, etc are all installed properly. Watch it here or if you have
trouble, view it on
<a href="http://vimeo.com/34078037" class="vimeolink">Vimeo</a>.
+ <p class="warning">Postgres is now the default database on Engine Yard. Please use the '<b>pg</b>' gem instead of
+ '<b>mysql2</b>' in your <b>Gemfile</b>.</p>
</p>
</section>
</article>
@@ -100,6 +100,15 @@ section {
}
/* ...main */
+.warning {
+ text-decoration: none;
+}
+.warning:before {
+ color: #83020A;
+ text-decoration: bold;
+ content: "Warning: ";
+}
+
/* 1,2,3 steps... */
.step h1 {
font-size: 400%;