Permalink
Browse files

update gemspec

  • Loading branch information...
jnewland committed Dec 18, 2008
1 parent 9a32dac commit c81a361dd3eff7e48512ca25fc67664cb5571ea7
Showing with 4 additions and 4 deletions.
  1. +4 −4 railsmachine.gemspec
View
@@ -2,17 +2,17 @@ Gem::Specification.new do |s|
s.name = %q{railsmachine}
s.version = "1.0.3"
- s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
+ s.specification_version = 2 if s.respond_to? :specification_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 1.2.0") if s.respond_to? :required_rubygems_version=
- s.date = %q{20081215}
+ s.date = %q{20081218}
s.description = %q{The Rails Machine task library}
s.summary = %q{The Rails Machine task library}
- s.extra_rdoc_files = ["README"]
+ s.has_rdoc = false
#s.files = Dir.glob("{bin,lib,resources,tools}/**/*") + %w(README LICENSE COPYING)
s.files = ["bin/railsmachine", "lib/railsmachine", "lib/railsmachine/generators", "lib/railsmachine/generators/loader.rb", "lib/railsmachine/generators/railsmachine", "lib/railsmachine/generators/railsmachine/railsmachine_generator.rb", "lib/railsmachine/generators/railsmachine/templates", "lib/railsmachine/generators/railsmachine/templates/deploy.rb", "lib/railsmachine/generators/railsmachine/USAGE", "lib/railsmachine/recipes", "lib/railsmachine/recipes/app", "lib/railsmachine/recipes/app/deploy.rb", "lib/railsmachine/recipes/app/mongrel.rb", "lib/railsmachine/recipes/app/passenger.rb", "lib/railsmachine/recipes/db", "lib/railsmachine/recipes/db/mysql.rb", "lib/railsmachine/recipes/db/postgresql.rb", "lib/railsmachine/recipes/db/sqlite3.rb", "lib/railsmachine/recipes/scm", "lib/railsmachine/recipes/scm/git.rb", "lib/railsmachine/recipes/scm/subversion.rb", "lib/railsmachine/recipes/web", "lib/railsmachine/recipes/web/apache.rb", "lib/railsmachine/recipes/web/templates", "lib/railsmachine/recipes/web/templates/mongrel", "lib/railsmachine/recipes/web/templates/mongrel/httpd-ssl.conf", "lib/railsmachine/recipes/web/templates/mongrel/httpd.conf", "lib/railsmachine/recipes/web/templates/passenger", "lib/railsmachine/recipes/web/templates/passenger/httpd-ssl.conf", "lib/railsmachine/recipes/web/templates/passenger/httpd.conf", "lib/railsmachine/recipes.rb", "resources/defaults.yaml", "tools/rakehelp.rb", "README", "LICENSE", "COPYING"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.2.0}
s.bindir = "bin"
s.executables = ["railsmachine"]

0 comments on commit c81a361

Please sign in to comment.