Browse files

Regenerate gemspec for version 0.6.2

  • Loading branch information...
1 parent 3d51a83 commit 724dcdf9bae6b95bca43fb0e5ccd7f34f67d2757 @technicalpickles technicalpickles committed Jul 11, 2012
Showing with 6 additions and 6 deletions.
  1. +6 −6 shadow_puppet.gemspec
View
12 shadow_puppet.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "shadow_puppet"
- s.version = "0.6.1"
+ s.version = "0.6.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jesse Newland", "Josh Nichols", "Eric Lindvall", "Lee Jones", "Will Farrington", "dreamcat4", "Patrick Schless", "Ches Martin", "Rob Lingle", "Scott Fleckenstein"]
- s.date = "2012-02-02"
+ s.date = "2012-07-11"
s.description = "A Ruby Puppet DSL"
s.email = "will@railsmachine.com"
s.executables = ["shadow_puppet"]
@@ -59,14 +59,14 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--inline-source", "--webcvs=http://github.com/railsmachine/shadow_puppet/tree/master/"]
s.require_paths = ["lib"]
s.rubyforge_project = "moonshine"
- s.rubygems_version = "1.8.10"
+ s.rubygems_version = "1.8.15"
s.summary = "A Ruby Puppet DSL"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<puppet>, ["= 2.7.3"])
+ s.add_runtime_dependency(%q<puppet>, ["= 2.7.18"])
s.add_runtime_dependency(%q<highline>, [">= 1.5.0"])
s.add_runtime_dependency(%q<builder>, [">= 2.1.2"])
s.add_runtime_dependency(%q<activesupport>, [">= 2.2.0"])
@@ -80,7 +80,7 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<rdoc>, [">= 0"])
s.add_development_dependency(%q<pry>, [">= 0"])
else
- s.add_dependency(%q<puppet>, ["= 2.7.3"])
+ s.add_dependency(%q<puppet>, ["= 2.7.18"])
s.add_dependency(%q<highline>, [">= 1.5.0"])
s.add_dependency(%q<builder>, [">= 2.1.2"])
s.add_dependency(%q<activesupport>, [">= 2.2.0"])
@@ -95,7 +95,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<pry>, [">= 0"])
end
else
- s.add_dependency(%q<puppet>, ["= 2.7.3"])
+ s.add_dependency(%q<puppet>, ["= 2.7.18"])
s.add_dependency(%q<highline>, [">= 1.5.0"])
s.add_dependency(%q<builder>, [">= 2.1.2"])
s.add_dependency(%q<activesupport>, [">= 2.2.0"])

0 comments on commit 724dcdf

Please sign in to comment.