Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

add mongrel; put mysql, pg gems in their respective groups

  • Loading branch information...
commit dfe935f2a848a2f17c4487b7db6c88c04c53d65f 1 parent 78283fc
@mislav mislav authored
Showing with 80 additions and 62 deletions.
  1. +3 −5 Gemfile
  2. +77 −57 Gemfile.lock
View
8 Gemfile
@@ -16,14 +16,11 @@ gem 'icalendar', '~> 1.1.3'
gem 'libxml-ruby', '~> 1.1.3', :require => 'libxml'
gem 'rdiscount', '~> 1.6.3'
gem 'haml', '~> 3.0.0.beta1'
+gem 'mysql', '~> 2.8.1', :require => nil, :group => 'mysql'
+gem 'pg', '~> 0.9.0', :require => nil, :group => 'pg'
gem 'aws-s3', '~> 0.6.2', :require => 'aws/s3'
gem 'hpricot', '~> 0.8.2'
-group :database do
- gem 'mysql', '~> 2.8.1'
- gem 'pg', '~> 0.9.0'
-end
-
group :plugins do
gem 'sprockets-rails', '~> 0.0.1'
gem 'acts-as-list', '~> 0.1.2', :require => 'acts_as_list'
@@ -37,6 +34,7 @@ end
group :development do
gem 'sqlite3-ruby', '~> 1.2.5', :require => nil
gem 'ruby-debug', '~> 0.10.3', :require => nil
+ gem 'mongrel', '~> 1.1.5', :require => nil
end
# we don't call the group :test because we don't want them auto-required
View
134 Gemfile.lock
@@ -1,49 +1,63 @@
---
dependencies:
+ vestal_versions:
+ group:
+ - :plugins
+ version: ~> 1.0.2
+ tzinfo:
+ group:
+ - :rails
+ version: ~> 0.3.12
ruby-debug:
group:
- :development
version: ~> 0.10.3
require: []
- tzinfo:
+ mongrel:
group:
- - :rails
- version: ~> 0.3.12
- vestal_versions:
+ - :development
+ version: ~> 1.1.5
+ require: []
+
+ rails:
group:
- - :plugins
- version: ~> 1.0.2
- pg:
+ - :rails
+ version: ~> 2.3.5
+ require: []
+
+ text-format:
group:
- - :database
- version: ~> 0.9.0
+ - :rails
+ version: ">= 0.6.3"
+ require:
+ - text/format
libxml-ruby:
group:
- :default
version: ~> 1.1.3
require:
- libxml
- text-format:
+ pg:
group:
- - :rails
- version: ">= 0.6.3"
- require:
- - text/format
- rails:
+ - :pg
+ version: ~> 0.9.0
+ require: []
+
+ sqlite3-ruby:
group:
- - :rails
- version: ~> 2.3.5
+ - :development
+ version: ~> 1.2.5
require: []
- haml:
+ sprockets-rails:
group:
- - :default
- version: ~> 3.0.0.beta1
- memcache-client:
+ - :plugins
+ version: ~> 0.0.1
+ mysql:
group:
- - :rails
- version: ">= 1.7.4"
+ - :mysql
+ version: ~> 2.8.1
require: []
SystemTimer:
@@ -52,40 +66,36 @@ dependencies:
version: ~> 1.2.0
require:
- system_timer
- mysql:
- group:
- - :database
- version: ~> 2.8.1
- sprockets-rails:
- group:
- - :plugins
- version: ~> 0.0.1
- sqlite3-ruby:
+ memcache-client:
group:
- - :development
- version: ~> 1.2.5
+ - :rails
+ version: ">= 1.7.4"
require: []
+ haml:
+ group:
+ - :default
+ version: ~> 3.0.0.beta1
calendar_date_select:
group:
- :plugins
version: ~> 1.15
- acts-as-list:
+ tmail:
group:
- - :plugins
- version: ~> 0.1.2
- require:
- - acts_as_list
+ - :rails
+ version: ~> 1.2.3
whenever:
group:
- :default
version: ~> 0.4.1
require: []
- tmail:
+ acts-as-list:
group:
- - :rails
- version: ~> 1.2.3
+ - :plugins
+ version: ~> 0.1.2
+ require:
+ - acts_as_list
rspec-rails:
group:
- :testing
@@ -96,14 +106,14 @@ dependencies:
group:
- :testing
version: ~> 0.5.0
- tolk:
- group:
- - :plugins
- version: ">= 0"
paperclip:
group:
- :plugins
version: ~> 2.3.1.1
+ tolk:
+ group:
+ - :plugins
+ version: ">= 0"
factory_girl:
group:
- :testing
@@ -122,28 +132,28 @@ dependencies:
group:
- :testing
version: ~> 0.2.1
- i18n:
- group:
- - :rails
- version: ">= 0.1.3"
rdiscount:
group:
- :default
version: ~> 1.6.3
- hpricot:
- group:
- - :default
- version: ~> 0.8.2
- builder:
+ i18n:
group:
- :rails
- version: ~> 2.1.2
+ version: ">= 0.1.3"
aws-s3:
group:
- :default
version: ~> 0.6.2
require:
- aws/s3
+ builder:
+ group:
+ - :rails
+ version: ~> 2.1.2
+ hpricot:
+ group:
+ - :default
+ version: ~> 0.8.2
capybara:
group:
- :testing
@@ -191,6 +201,8 @@ specs:
version: 0.0.18
- capybara:
version: 0.3.7
+- cgi_multipart_eof_fix:
+ version: 2.5.0
- rubyforge:
version: 2.0.4
- hoe:
@@ -211,10 +223,16 @@ specs:
version: 0.7.2
- cucumber-rails:
version: 0.3.1
+- daemons:
+ version: 1.0.10
- database_cleaner:
version: 0.5.2
- factory_girl:
version: 1.2.4
+- fastthread:
+ version: 1.0.7
+- gem_plugin:
+ version: 0.2.3
- haml:
version: 3.0.0
- hpricot:
@@ -229,6 +247,8 @@ specs:
version: "0.43"
- memcache-client:
version: 1.8.3
+- mongrel:
+ version: 1.1.5
- mysql:
version: 2.8.1
- paperclip:
@@ -274,7 +294,7 @@ specs:
version: 1.0.2
- whenever:
version: 0.4.2
-hash: 76b7207f9959d7602585e5cd3ded7db5bec340a3
+hash: ee77615f059abff8b100e06108469a205f459a20
sources:
- Git:
uri: git://github.com/mislav/tolk.git
Please sign in to comment.
Something went wrong with that request. Please try again.