Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
68 lines (67 sloc) 2.3 KB
{
"name": "Levelup-for-Dynamics-CRM-365",
"private": true,
"version": "3.3.2",
"description": "Quickly perform advanced/hidden actions in Dynamics CRM/365, without bookmarklets.",
"scripts": {
"clean": "gulp clean --vendor=chrome & gulp clean --vendor=firefox & gulp clean --vendor=edge",
"build": "npm run clean & npm run chrome & npm run firefox & npm run edge",
"start": "npm run dev:chrome",
"chrome": "npm run build:chrome & npm run pack:chrome",
"firefox": "npm run build:firefox & npm run pack:firefox",
"edge": "npm run build:edge & npm run pack:edge",
"build:chrome": "gulp build --production --vendor=chrome",
"build:firefox": "gulp build --production --vendor=firefox",
"build:opera": "gulp build --production --vendor=opera",
"build:edge": "gulp build --production --vendor=edge",
"pack:chrome": "gulp pack --production --vendor=chrome",
"pack:firefox": "gulp pack --production --vendor=firefox",
"pack:opera": "gulp pack --production --vendor=opera",
"pack:edge": "gulp pack --production --vendor=edge",
"dev": "npm run dev:chrome",
"dev:chrome": "gulp --watch --vendor=chrome",
"dev:firefox": "gulp --watch --vendor=firefox",
"dev:opera": "gulp --watch --vendor=opera",
"dev:edge": "gulp --watch --vendor=edge",
"lint": "standard"
},
"standard": {
"globals": [
"chrome"
]
},
"devDependencies": {
"@types/chrome": "0.0.66",
"@types/lodash": "^4.14.109",
"@types/xrm": "^9.0.14",
"babel-cli": "^6.26.0",
"babel-core": "^6.26.3",
"babel-loader": "^7.1.4",
"babel-preset-env": "^1.7.0",
"babel-register": "^6.26.0",
"del": "^3.0.0",
"gulp": "^3.9.1",
"gulp-bump": "^3.1.1",
"gulp-cache": "^1.0.2",
"gulp-clean-css": "^3.9.4",
"gulp-filter": "^5.1.0",
"gulp-git": "^2.7.0",
"gulp-if": "^2.0.2",
"gulp-imagemin": "^4.1.0",
"gulp-json-transform": "^0.4.5",
"gulp-less": "^3.5.0",
"gulp-livereload": "^3.8.1",
"gulp-plumber": "^1.2.0",
"gulp-sass": "^4.0.1",
"gulp-sequence": "^1.0.0",
"gulp-sourcemaps": "^2.6.4",
"gulp-tag-version": "^1.3.1",
"gulp-typescript": "^4.0.2",
"gulp-util": "^3.0.8",
"gulp-zip": "^4.1.0",
"require-dir": "^1.0.0",
"typescript": "^2.8.3",
"webpack2": "^3.11.1"
},
"dependencies": {}
}
You can’t perform that action at this time.