Permalink
Browse files

Bump supported versions for testing

Ruby 1.8.7 and Ruby 1.9.2 are the minimum cross-compiled versions
supported.
  • Loading branch information...
luislavena committed Nov 1, 2011
1 parent f0d60e6 commit 892c86739f126fe79c0daea9114d490bf58eb27b
Showing with 2 additions and 2 deletions.
  1. +2 −2 features/cross-compile.feature
@@ -16,7 +16,7 @@ Feature: Cross-compile C extensions
Given that all my source files are in place
And I'm running a POSIX operating system
And I've installed cross compile toolchain
- When rake task 'cross compile RUBY_CC_VERSION=1.8.6:1.9.1' is invoked
- Then rake task 'cross compile RUBY_CC_VERSION=1.8.6:1.9.1' succeeded
+ When rake task 'cross compile RUBY_CC_VERSION=1.8.7:1.9.2' is invoked
+ Then rake task 'cross compile RUBY_CC_VERSION=1.8.7:1.9.2' succeeded
And binaries for platform 'i386-mingw32' version '1.8' get copied
And binaries for platform 'i386-mingw32' version '1.9' get copied

0 comments on commit 892c867

Please sign in to comment.