Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

unable to specify RUBY_CC_VERSION within the ext #21

Open
rdp opened this Issue Feb 22, 2010 · 0 comments

Comments

Projects
None yet
1 participant

rdp commented Feb 22, 2010

ref:

http://groups.google.com/group/rubyinstaller/browse_thread/thread/f178aada64f31f9f

a feature request for something like

 Rake::ExtensionTask.new('ruby_prof', spec) do |ext| 
   ext.cross_compile = true 
   ext.cross_platform = 'i386-mswin32' 
   ext.targets = ['1.8.6', '1.9.1'] # add this one 
   ext.targets = ['1.8.6p368', '1.9.1p376'] # or this one
 end 

Thanks.
-r

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment