Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

- Change from PHP5 -> PHP 5

  • Loading branch information...
commit 3bf293ff897ebc1a9a734a160d71f7f5e59f61e8 1 parent 2a9e129
@andigutmans andigutmans authored
View
4 README.PHP4-TO-PHP5-THIN-CHANGES
@@ -43,7 +43,7 @@
ext/tokenizer extension. If error_reporting is set to E_ALL notices will
be produced. Instead of T_ML_CONSTANT for /* */ the T_COMMENT constant
is used, thus both // and /* */ are resolved as the T_COMMENT constant.
- However the PHPDoc style comments /** */ ,which starting PHP5 are parsed
+ However the PHPDoc style comments /** */ ,which starting PHP 5 are parsed
by PHP, are recongnized as T_DOC_COMMENT.
7. $_SERVER should be populated with argc and argv if variables_order
@@ -64,7 +64,7 @@
}
}
?>
- This script is perfectly valid and works in PHP4 but with PHP5 there
+ This script is perfectly valid and works in PHP 4 but with PHP 5 there
will be a fatal error like :
Fatal error: Class 'fubar' not found in ....
If there is defined function __autoload() it will be called.
View
2  README.Zeus
@@ -1,4 +1,4 @@
-Using PHP5 with the Zeus Web Server
+Using PHP 5 with the Zeus Web Server
-----------------------------------
Zeus fully supports running PHP in combination with our
View
6 README.input_filter
@@ -1,12 +1,12 @@
-Input Filter Support in PHP5
-----------------------------
+Input Filter Support in PHP 5
+-----------------------------
XSS (Cross Site Scripting) hacks are becoming more and more prevalent,
and can be quite difficult to prevent. Whenever you accept user data
and somehow display this data back to users, you are likely vulnerable
to XSS hacks.
-The Input Filter support in PHP5 is aimed at providing the framework
+The Input Filter support in PHP 5 is aimed at providing the framework
through which a company-wide or site-wide security policy can be
enforced. It is implemented as a SAPI hook and is called from the
treat_data and post handler functions. To implement your own security
View
2  makerpm
@@ -48,7 +48,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-buildroot
Requires: PREQUIRES
%description
-PHP5 is a powerful apache module that adds scripting and database connection
+PHP 5 is a powerful apache module that adds scripting and database connection
capabilities to the apache server. This version includes the "php_cgi" binary
for suExec and stand alone php scripts too.
Please sign in to comment.
Something went wrong with that request. Please try again.