Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Commits on Aug 23, 2011
Commits on Aug 15, 2011
Commits on Apr 23, 2011
  1. update dep versions

    authored
  2. Add lxc support

    authored
Commits on Apr 22, 2011
Commits on Mar 1, 2011
  1. Version bump/cleanup

    authored
    (Portage version: 2.1.9.25/git/Linux x86_64, signed Manifest commit with key 27F4B742)
Commits on Jan 12, 2011
  1. Fix init script to work properly.

    authored
    (Portage version: 2.1.9.25/git/Linux x86_64, signed Manifest commit with key 27F4B742)
Commits on Jan 6, 2011
  1. Version bump, update SRC_URI to new location, cleanup

    authored
    (Portage version: 2.1.9.25/git/Linux x86_64, signed Manifest commit with key 27F4B742)
Commits on Nov 23, 2010
  1. use --with-default-dir

    authored
  2. Update homepage & git URL

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
  3. ebuild cleanup

    authored
Commits on Nov 14, 2010
  1. update to use gmake

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Nov 7, 2010
  1. version bump

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Sep 28, 2010
Commits on Sep 3, 2010
Commits on Aug 27, 2010
  1. gitolite: initial ebuild

    lance authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 30, 2010
  1. version bump

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 21, 2010
  1. remove more ebuilds

    authored
  2. remove hudson/selenium-grid

    authored
  3. Version bump

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 16, 2010
  1. Remove hard dep on dev-lang/ruby

    authored
    Currently, there's no way to sanely add the [ssl] check to the DEPEND using
    ruby-ng.eclass so this is a temp workaround for now.
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
  2. Add support for ruby-ng

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
  3. Add client useflag

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 14, 2010
  1. stomp: version bump

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
  2. Version bump

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 10, 2010
  1. Adjust installs paths to match upstream and fix init script

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Commits on Jun 8, 2010
  1. version bump, switch to ruby-ng.eclass

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
  2. add 1.1 for mcollective, remove 1.1.3

    authored
    (Portage version: 2.1.8.3/git/Linux x86_64)
     (Signed Manifest commit)
Something went wrong with that request. Please try again.