Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Removed cucumber as explicit dependency since we already depend on cu…

…cumber-rails.
  • Loading branch information...
commit e7513958ecb194b406b061147fe3be2ec46d080b 1 parent e964eb4
Nicklas Ramhöj authored
Showing with 0 additions and 3 deletions.
  1. +0 −1  Gemfile.lock
  2. +0 −2  bento.gemspec
View
1  Gemfile.lock
@@ -160,7 +160,6 @@ PLATFORMS
DEPENDENCIES
bento!
capybara (~> 1.0)
- cucumber (~> 1.0)
cucumber-rails (~> 1.0)
database_cleaner (~> 0.6)
devise (~> 1.4.2)
View
2  bento.gemspec
@@ -25,8 +25,6 @@ Gem::Specification.new do |s|
s.add_development_dependency("rspec-rails", ["~> 2.6.1"])
s.add_development_dependency("sqlite3-ruby", ["~> 1.3.1"])
s.add_development_dependency("capybara", ["~> 1.0"])
- # remove
- s.add_development_dependency("cucumber", ["~> 1.0"])
s.add_development_dependency("cucumber-rails", ["~> 1.0"])
s.add_development_dependency("database_cleaner", ["~> 0.6"])
s.add_development_dependency("launchy", ["~> 0.3"])
Please sign in to comment.
Something went wrong with that request. Please try again.