Permalink
Browse files

Add postgresql-9.0 to the build-time dependencies

--HG--
branch : debian
  • Loading branch information...
1 parent 6eac176 commit 54aa56a46010e0078ec984a0f1b829df77252775 @ConradIrwin ConradIrwin committed Sep 16, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 debian/changelog
  2. +1 −1 debian/control
View
@@ -1,4 +1,4 @@
-postgresql-plv8-9.0 (0~r15ppa2-1ubuntu1) natty; urgency=low
+postgresql-plv8-9.0 (0~r15hg2~lucid) lucid; urgency=low
* Try to make package upload to launchpad...
View
@@ -2,7 +2,7 @@ Source: postgresql-plv8-9.0
Section: database
Priority: extra
Maintainer: Conrad Irwin <conrad.irwin@gmail.com>
-Build-Depends: debhelper (>= 7.0.50~), postgresql-server-dev-9.0, libv8-dev (>= 3.1)
+Build-Depends: debhelper (>= 7.0.50~), postgresql-9.0, postgresql-server-dev-9.0, libv8-dev (>= 3.1)
Standards-Version: 3.9.1
Homepage: http://code.google.com/p/plv8js/

0 comments on commit 54aa56a

Please sign in to comment.