Permalink
Browse files

Lower required NodeJS version to 6.14.0 to support the maintained LTS 6

  • Loading branch information...
jaller94 committed Oct 17, 2018
1 parent 76d1995 commit 9c66bb5418bbe1eea443c3c2021c928df858f8b2
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 package.json
@@ -28,7 +28,7 @@ If you're on Windows, use the open source telnet client [PuTTY](https://www.chia
### With npm
If you haven't already got Node.js >= version 8.12, then [go get it](http://nodejs.org/).
If you haven't already got Node.js >= version 6.14, then [go get it](http://nodejs.org/).
```
npm install -g mapscii
@@ -15,7 +15,7 @@
"mapscii": "./bin/mapscii.sh"
},
"engines": {
"node": ">=8.12.0"
"node": ">=6.14.0"
},
"keywords": [
"map",

0 comments on commit 9c66bb5

Please sign in to comment.