Skip to content
Permalink
Browse files

Corrected a compile error (#4107)

* Fixes a compile error for clients older than 2014-10-08 which don't support pet autofeed.
Thanks to @Normynator!
  • Loading branch information...
aleos89 committed Apr 15, 2019
1 parent a348016 commit 3057af757dc005baaa8f95a42bac194c47129dc6
Showing with 2 additions and 2 deletions.
  1. +2 −2 src/map/battle.cpp
@@ -8660,9 +8660,9 @@ void battle_adjust_conf()
ShowWarning("conf/battle/feature.conf petevolution is enabled but it requires PACKETVER 2014-10-08 or newer, disabling...\n");
battle_config.feature_petevolution = 0;
}
if (battle_config.feature_pet_auto_feed) {
if (battle_config.feature_pet_autofeed) {
ShowWarning("conf/battle/feature.conf pet auto feed is enabled but it requires PACKETVER 2014-10-08 or newer, disabling...\n");
battle_config.feature_pet_auto_feed = 0;
battle_config.feature_pet_autofeed = 0;
}
#endif

0 comments on commit 3057af7

Please sign in to comment.
You can’t perform that action at this time.