New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix: vulnerable packages #344

Merged
merged 1 commit into from Dec 19, 2017

Conversation

Projects
None yet
2 participants
@Ilshidur
Contributor

Ilshidur commented Sep 20, 2017

Fixes #328 (for security purposes).

  • socket.io : 1.4.8 => 2.0.3 (or at least 1.7.4)
  • express : 4.11.0 => 4.15.4
  • superagent : 0.21.0 => 3.6.0
  • debug : 2.1.1 => 3.0.1

This was referenced Sep 20, 2017

@rauchg rauchg merged commit e41687b into rauchg:master Dec 19, 2017

@rauchg

This comment has been minimized.

Show comment
Hide comment
@rauchg

rauchg Dec 19, 2017

Owner

Thank you! Sorry for the delay

Owner

rauchg commented Dec 19, 2017

Thank you! Sorry for the delay

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment