Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Gemified thanks to Enric Lluelles

  • Loading branch information...
commit 3b8c4f64b66f54a278d69dd62c84e6d13001c44c 1 parent d6a057c
@raul authored
View
27 ChangeLog
@@ -1,27 +0,0 @@
--- 0.99 : 5 March 2010
-Merged patch by rudionrails to support ignore_routes
-Merged patch by Azisaka so it works on Ruby 1.9
-Merged namespace fix by maxigs
-
--- 0.98
- Accepted patch from hoelmer: Updated rake task to use I18n yaml format.
--- 0.97
- Accepted patch from Aitor Garay-Romero: root routes with prefix now doesn't set the locale parameter.
-
--- rails2.2 branch -> master
-
--- branch rails2.2 v0.9 (Oct 27th 2008)
- * Developed after Rails2.2rc1 release, with i18n support. Beta, not backward compatible with Rails < 2.2
-
--- 0.96.1 (Aug 5th 2008)
- * Fixed by Mathieu Fosse: helpers didn't worked as expected when locale_param_key is undefined
-
--- 0.96 (Jun 10th 2008)
- * Added update_yaml task, suggested by Francesc Esplugas
-
--- 0.95 (Jan 21st 2008)
- * Still beta version
- * Added yaml files support for dictionaries
-
--- 0.9 (Dec 27th 2007)
- * Beta version
View
1  README.markdown
@@ -85,6 +85,7 @@ Credits
* [Kristian Mandrup](http://github.com/kristianmandrup)
* [Pieter Visser](http://github.com/pietervisser)
* [Marian Theisen](http://github.com/cice)
+ * [Enric Lluelles](http://github.com/enriclluelles)
Rails routing resources
-----------------------
View
2  VERSION
@@ -1 +1 @@
-0.0.2
+3.0.1
View
3  translate_routes.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = "translate_routes"
- s.version = "0.0.1"
+ s.version = "3.0.1"
s.platform = Gem::Platform::RUBY
s.authors = "Raul Murciano"
s.email = "raul@murciano.net"
@@ -9,7 +9,6 @@ Gem::Specification.new do |s|
s.description = "Translates the routes of your application into the langagues defined in your locale files"
s.required_rubygems_version = ">= 1.3.7"
-
s.files = Dir.glob("{lib}/**/*") + %w(MIT-LICENSE README.markdown ChangeLog)
s.require_path = 'lib'
Please sign in to comment.
Something went wrong with that request. Please try again.