Browse files

Merge https://github.com/enriclluelles/translate_routes into gemify

  • Loading branch information...
2 parents 19803c5 + 4ae3a74 commit d6a057c87845ee848c824a45185fcf993fd60051 @raul committed Nov 18, 2010
Showing with 19 additions and 4 deletions.
  1. +1 −1 Rakefile
  2. +1 −0 VERSION
  3. +0 −1 init.rb
  4. +0 −1 install.rb
  5. +1 −0 lib/translate_routes.rb
  6. +16 −0 translate_routes.gemspec
  7. +0 −1 uninstall.rb
View
2 Rakefile
@@ -19,4 +19,4 @@ Rake::RDocTask.new(:rdoc) do |rdoc|
rdoc.options << '--line-numbers' << '--inline-source'
rdoc.rdoc_files.include('README')
rdoc.rdoc_files.include('lib/**/*.rb')
-end
+end
View
1 VERSION
@@ -0,0 +1 @@
+0.0.2
View
1 init.rb
@@ -1 +0,0 @@
-require 'route_translator'
View
1 install.rb
@@ -1 +0,0 @@
-# Install hook code here
View
1 lib/translate_routes.rb
@@ -0,0 +1 @@
+require 'route_translator'
View
16 translate_routes.gemspec
@@ -0,0 +1,16 @@
+Gem::Specification.new do |s|
+ s.name = "translate_routes"
+ s.version = "0.0.1"
+ s.platform = Gem::Platform::RUBY
+ s.authors = "Raul Murciano"
+ s.email = "raul@murciano.net"
+ s.homepage = "http://github.com/raul/translate_routes"
+ s.summary = "Translate your routes in a simple manner"
+ s.description = "Translates the routes of your application into the langagues defined in your locale files"
+
+ s.required_rubygems_version = ">= 1.3.7"
+
+
+ s.files = Dir.glob("{lib}/**/*") + %w(MIT-LICENSE README.markdown ChangeLog)
+ s.require_path = 'lib'
+end
View
1 uninstall.rb
@@ -1 +0,0 @@
-# Uninstall hook code here

0 comments on commit d6a057c

Please sign in to comment.