An application to view and modify user accounts information
C Other
Switch branches/tags
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
data fix-has_separator-deprecation Jul 20, 2014
po Use translations from fprintd for finger ops Feb 8, 2014
src more commenting outs for disable login options Jul 25, 2014
AUTHORS upload accountsdialog-0.6 Feb 8, 2014
COPYING upload accountsdialog-0.6 Feb 8, 2014
ChangeLog write changelog entry Feb 9, 2014
INSTALL upload accountsdialog-0.6 Feb 8, 2014
Makefile.am
NEWS release 1.8.1 Jul 29, 2014
README release 1.8.1 Jul 29, 2014
README.md Update README.md Jul 27, 2016
TODO upload accountsdialog-0.6 Feb 8, 2014
autogen.sh add autogen.sh Feb 9, 2014
configure.ac

README.md

This Package is obsolete!!

EOL

mate-accountsdialog

The Mate-AccountsDialog project provides an application to view and modify user account information that is provided by the AccountsService.

Useful for distros with accountsservice

Fork of gnome accountsdialog-0.6

changelog

2014-07-29 - release 1.8.1

  • support glib2-2.41.2

  • do not compile with cheese as default

2014-07-20 - release 1.8.0

  • fix some deprecations

2014-03-07 - release 1.7.0

  • change includes for mate 1.8.0

License

See the COPYING file.

Installation

./autogen.sh or autoreconf -fi

./configure

make

make install

Note: for systemd-login support use 'configure --enable-systemd'

Dependencies:

BuildRequires: intltool

BuildRequires: glib2-devel

BuildRequires: gtk2-devel

BuildRequires: mate-desktop-devel

BuildRequires: dbus-glib-devel

BuildRequires: unique-devel

BuildRequires: mate-polkit-devel

BuildRequires: iso-codes-devel

BuildRequires: apg

BuildRequires: mate-common

BuildRequires: systemd-devel

Requires: accountsservice >= 0.6

Requires: apg

Requires: passwd