Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

3.7.1 CSS issue #91

Closed
cecilia9 opened this Issue · 5 comments

2 participants

@cecilia9

Hello,

I had some custom CSS created for the plugin which worked really well, until I updated to 3.7.1 and for some reason the custom CSS disappeared and now it is back to the default CSS settings.

Thank You,
Cecilia

@cecilia9

Here is what it looks like now: http://rawglow.com/blog/2013/07/02/raw-avocado-pudding-recipe-with-carob/

What concerns me the most is that the picture is no longer centered and that the word "Raw" is in an awkward place.

Thank You,
Cecilia

@SleeplessByte

When you update a plugin, the changes are removed.

Either way. Add this to your THEME css file:

#schema_block img.schema_image {
    float: none;
    margin: 0 auto 10px auto;
}

If for some reason the plugin CSS file is loaded after your theme file, use

#schema_block img.schema_image {
    float: none !important;
    margin: 0 auto 10px auto !important;
}
@cecilia9

Thank you, the 2nd fix worked. The original CSS is still in my child theme file, if I add the !important; tag to the original CSS do you think I could revert back to the previous look?

Thanks,
Cecilia

@SleeplessByte

Yes. Let me know if that fixed it.

@SleeplessByte

@cecilia9 closed due to inactivity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.