Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fixed sinatra dependency to work with sinatra 1.1.0

  • Loading branch information...
commit f3bacff2e4efcba053a59bb3ee762e41a9553d4e 1 parent 86b3cf3
razerbeans authored
Showing with 2 additions and 2 deletions.
  1. +1 −1  Gemfile
  2. +1 −1  README.markdown
View
2  Gemfile
@@ -17,4 +17,4 @@ gem 'mime-types', '1.16'
gem 'plucky', '0.3.2'
gem 'wand', '0.2.1'
gem 'rack', '1.2.1'
-gem 'sinatra', '1.0'
+gem 'sinatra', '~> 1.0'
View
2  README.markdown
@@ -7,7 +7,7 @@ file storage.
# Requirements #
### The Basics ###
1. Ruby >= 1.9
-2. Sinatra 1.0
+2. Sinatra 1.0 (or greater)
3. MongoDB
4. Bundler
Please sign in to comment.
Something went wrong with that request. Please try again.