Skip to content
Browse files

Tone down the old-Perl warning. POE hasn't deprecated 5.004 just yet.

  • Loading branch information...
1 parent 6af14ea commit 9dda25f63ffcb233bdb483df20580f10f259e2be @rcaputo committed May 15, 2002
Showing with 3 additions and 3 deletions.
  1. +3 −3 Makefile.PL
View
6 Makefile.PL
@@ -10,9 +10,9 @@ if ($@) {
warn( "\n",
"================================================================\n",
"\n",
- "Perl 5.004 support is deprecated and will be disappearing soon.\n",
- "Please upgrade to 5.005_03 or newer. Try installing POE with a\n",
- "newer version of Perl to see what you're missing. :)\n",
+ "Perl 5.005_03 or later is preferred, and versions before it may\n",
+ "be deprecated in the future. Try installing POE with a newer\n",
+ "version of Perl to see what you're missing. :)\n",
"\n",
"================================================================\n",
"\n",

0 comments on commit 9dda25f

Please sign in to comment.
Something went wrong with that request. Please try again.