postgressql95 #27

Open
bp-kelley opened this Issue Oct 4, 2016 · 1 comment

Projects

None yet

2 participants

@bp-kelley

I think the meta.yaml is incorrect

  fn: https://ftp.postgresql.org/pub/source/v9.5.2/postgresql-9.5.2.tar.bz2
  url: https://ftp.postgresql.org/pub/source/v9.5.2/postgresql-9.5.2.tar.bz2

should probably be

  fn: postgresql-9.5.2.tar.bz2
  url: https://ftp.postgresql.org/pub/source/v9.5.2/postgresql-9.5.2.tar.bz2

That got it to work for me at least.

@rvianello
Contributor

absolutely, thank you for pointing that out.

@rvianello rvianello added a commit to rvianello/conda-rdkit that referenced this issue Oct 6, 2016
@rvianello rvianello fix issue #27 830d2a5
@rvianello rvianello added a commit to rvianello/conda-rdkit that referenced this issue Nov 1, 2016
@rvianello rvianello fix issue #27 146c2c6
@rvianello rvianello added a commit that referenced this issue Nov 14, 2016
@rvianello rvianello Fix postgres patch for 2016.09.1 (#31)
* updated patch file

* fix issue #27

* link the missing rdkit libraries
ac4ba9f
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment