Skip to content
Permalink
Browse files

Add os-xenapi requires to common

Looks like ceilometer-upgrade also fails without this dep.
Moving this to common instead so its available to all the
sub-packages.

Change-Id: Ia124d3e1c7cad0983f9b15ad77e02cb67c774eff
  • Loading branch information...
pkilambi committed May 17, 2017
1 parent c07b655 commit 38e3d5ee585e12c769b2a55f6a4e8df9f7fa1c49
Showing with 1 addition and 1 deletion.
  1. +1 −1 openstack-ceilometer.spec
@@ -118,6 +118,7 @@ Requires: python-pecan >= 1.0.0
Requires: python-posix_ipc
Requires: python-gnocchiclient
Requires: python-wsme >= 0.8
Requires: python-os-xenapi

Requires(post): systemd-units
Requires(preun): systemd-units
@@ -172,7 +173,6 @@ Requires: python-novaclient >= 1:2.29.0
Requires: python-keystoneclient >= 1:1.6.0
Requires: python-tooz
Requires: libvirt-python
Requires: python-os-xenapi

%description compute
OpenStack ceilometer provides services to measure and

0 comments on commit 38e3d5e

Please sign in to comment.
You can’t perform that action at this time.