Skip to content
Browse files

Bump version to 0.10.1

  • Loading branch information...
1 parent 1a28da8 commit 8f2cdefd464ab7cbe4c240b995d1f32c366c22c4 @halogenandtoast halogenandtoast committed Mar 2, 2012
Showing with 24 additions and 2 deletions.
  1. +16 −0 ChangeLog
  2. +1 −1 Gemfile.lock
  3. +6 −0 NEWS.md
  4. +1 −1 lib/capybara/driver/webkit/version.rb
View
16 ChangeLog
@@ -1,3 +1,19 @@
+2012-03-02 Matthew Mongeau <halogenandtoast@gmail.com>
+ * capybara_webkit_builder.rb:
+ set LANG to en_US.UTF-8 to prevent string encoding issues during install
+
+2012-03-02 Marc Schwieterman
+ * Rakefile: pro, find_command, and CommandFactory are more structured
+
+2012-02-27 Joe Ferris <jferris@thoughtbot.com>
+ * README.md: Fixed broken wiki link
+
+2012-02-24 Joe Ferris <jferris@thoughtbot.com>
+ * README.md: Update instructions for platform specific installation issues
+
+2012-02-17 Matthew Mongeau <halogenandtoast@gmail.com>
+ * driver_spec.rb, capybara.js: Send proper keycode during keypress event
+
2012-02-17 Matthew Mongeau <halogenandtoast@gmail.com>
* ChangeLog, version.rb:
Bump to 0.10.0
View
2 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- capybara-webkit (0.10.0)
+ capybara-webkit (0.10.1)
capybara (>= 1.0.0, < 1.2)
json
View
6 NEWS.md
@@ -1,3 +1,9 @@
+New for 0.10.1:
+* LANG environment variable is set to en_US.UTF-8 in order to avoid string encoding issues from qmake.
+* pro, find_command, and CommandFactory are more structured.
+* Changed wiki link and directing platform specific issues to the google group.
+* Pass proper keycode value for keypress events.
+
New for 0.10.0:
* current_url now more closely matches the behavior of Selenium
View
2 lib/capybara/driver/webkit/version.rb
@@ -1,7 +1,7 @@
module Capybara
module Driver
class Webkit
- VERSION = '0.10.0'.freeze
+ VERSION = '0.10.1'.freeze
end
end
end

0 comments on commit 8f2cdef

Please sign in to comment.
Something went wrong with that request. Please try again.