Skip to content
Permalink
Browse files

Avoid warnings about package downgrade (#2293)

When targeting `ReactiveUI.Uno`, I'm getting warnings such as this one:

![image](https://user-images.githubusercontent.com/2716316/71563188-17bcd880-2a94-11ea-8e4d-48f5d9b547aa.png)

Let's make it equal to the main ReactiveUI project, that depends on `Splat.Drawing` version `9.*`, rather than a specific version.
This causes warnings.
  • Loading branch information
weitzhandler authored and glennawatson committed Dec 30, 2019
1 parent 38ba1eb commit 308b082bf1cf60c22b777f04bf1612165717c392
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/ReactiveUI.Uno/ReactiveUI.Uno.csproj
@@ -15,7 +15,7 @@
</PropertyGroup>

<ItemGroup>
<PackageReference Include="Splat.Drawing" Version="9.3.4" />
<PackageReference Include="Splat.Drawing" Version="9.*" />
</ItemGroup>

<ItemGroup Condition=" !$(TargetFramework.StartsWith('uap')) ">

0 comments on commit 308b082

Please sign in to comment.
You can’t perform that action at this time.