Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Merge pull request #905 from reactiveui/splat-dependency-version

Set Splat lowest version to 1.6.2.
  • Loading branch information...
commit 3f725c808b1d4c8457f0d3204e0a071aa462cd75 2 parents c63b8ff + a69ddf7
@paulcbetts paulcbetts authored
Showing with 5 additions and 5 deletions.
  1. +5 −5 NuGet/ReactiveUI-Core/ReactiveUI-Core.nuspec
View
10 NuGet/ReactiveUI-Core/ReactiveUI-Core.nuspec
@@ -12,28 +12,28 @@
<dependencies>
<group>
<dependency id="Rx-Main" version="2.2.5" />
- <dependency id="Splat" version="[1,2)" />
+ <dependency id="Splat" version="[1.6.2,2)" />
</group>
<group targetFramework="win8">
<dependency id="Rx-Main" version="2.2.5" />
- <dependency id="Splat" version="[1,2)" />
+ <dependency id="Splat" version="[1.6.2,2)" />
<dependency id="Rx-Xaml" version="2.2.5" />
<dependency id="Rx-WinRT" version="2.2.5" />
</group>
<group targetFramework="wp8">
<dependency id="Rx-Main" version="2.2.5" />
- <dependency id="Splat" version="[1,2)" />
+ <dependency id="Splat" version="[1.6.2,2)" />
<dependency id="Rx-Xaml" version="2.2.5" />
<dependency id="Rx-WinRT" version="2.2.5" />
</group>
<group targetFramework="net45">
<dependency id="Rx-Main" version="2.2.5" />
- <dependency id="Splat" version="[1,2)" />
+ <dependency id="Splat" version="[1.6.2,2)" />
<dependency id="Rx-Xaml" version="2.2.5" />
</group>
<group targetFramework="Portable-Win81+Wpa81">
<dependency id="Rx-Main" version="2.2.5" />
- <dependency id="Splat" version="[1,2)" />
+ <dependency id="Splat" version="[1.6.2,2)" />
<dependency id="Rx-Xaml" version="2.2.5" />
<dependency id="Rx-WinRT" version="2.2.5" />
</group>
Please sign in to comment.
Something went wrong with that request. Please try again.