New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

housekeeping: Mention ReactiveUI packages required for Tizen #1890

Merged
merged 1 commit into from Jan 5, 2019

Conversation

Projects
None yet
2 participants
@worldbeater
Copy link
Member

worldbeater commented Jan 5, 2019

What kind of change does this PR introduce? (Bug fix, feature, docs update, ...)

README.md file was updated with info about ReactiveUI packages for Tizen platform.

What is the current behavior? (You can also link to an open issue here)

There is no info in README.md about which packages Tizen devs should install.

What is the new behavior (if this is a feature change)?

Info about which packages Tizen devs should install (ReactiveUI and ReactiveUI.Events) has been added.

@worldbeater worldbeater requested a review from reactiveui/learning-team as a code owner Jan 5, 2019

@glennawatson glennawatson merged commit 4eb946c into master Jan 5, 2019

1 of 2 checks passed

ReactiveUI Tests in progress
Details
license/cla All CLA requirements met.

@delete-merged-branch delete-merged-branch bot deleted the mention-tizen branch Jan 5, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment