Permalink
Browse files

Update tests to support updated deps which use PSR-4 for tests

1 parent fdcc980 commit 365d3ca82705777ab61c0ec2983a572d0434556e @clue clue committed Dec 27, 2016
Showing with 807 additions and 284 deletions.
  1. +4 −2 composer.json
  2. +785 −281 composer.lock
  3. +1 −1 phpunit.xml.dist
  4. +17 −0 tests/bootstrap.php
View
@@ -16,12 +16,14 @@
"react/http-client": "0.4.*",
"react/http": "0.4.*",
"react/promise": "~2.1",
- "react/socket-client": "0.4.*",
+ "react/socket-client": "^0.5.3",
"react/socket": "0.4.*",
"react/stream": "0.4.*"
},
"require-dev": {
- "phpunit/phpunit": "~4.0"
+ "phpunit/phpunit": "~4.0",
+ "clue/block-react": "^1.1",
+ "clue/stream-filter": "^1.3"
},
"suggest": {
"ext-libevent": "Allows for use of a more performant event-loop implementation.",
Oops, something went wrong.

0 comments on commit 365d3ca

Please sign in to comment.